[锐速] [serverSpeeder] [lotServer]

Shell script for Linux written by Vicer.
—–
update:2017.5.26
*.修改官方update源码,现在可以正常使用,可更新到最新二进制文件.
用法:bash /appex/bin/serverSpeeder.sh update
*.可以通过renewLic自定义宽带,可自行尝试.
用法:bash /appex/bin/serverSpeeder.sh renewLic 1000G
—–
update:2017.5.21
*.添加大量lotServer二进制文件,更新版本号到 3.11.20.10 .
*.加速效果更明显,减少崩溃几率.
—–
update:2017.3.8
*.完整的屏蔽验证,解决断流现象.
*.完善锐速启动脚本,修正Debian/Ubuntu不能正常自启动.
—–
1.支持自动检测公网网卡,采用官方检测网卡的方式.
2.支持自动匹配内核(可强制安装指定内核版本的锐速,此项专为CentOS设置,仅需查看锐速支持状况).
3.添加询问是否开启accppp功能.
(实测并开启后没有效果,开启前请确认安装了相关软件,否则会出现报错.)
4.默认设置为G口宽带.(听说设置大点可以提高速度)
5.支持一键完全卸载(此脚本安装的无残留).
6.完美支持官方renewLic命令.
7.所需文件均来自GitHub,完全公开.
8.不支持自动更换内核,请自行更换.(网上教程非常多)
9.不支持OpenVZ,不需要尝试,会告诉你找不到网卡.
#.吐槽:CentOS居然连which都要自己安装,内核那么多!
心好累.脚本将就着看吧.
—–
##.除此脚本外,所有内容均来自互联网.本人不负任何法律责任,仅供学习使用.
#1.使用前请日常update.
#2.如果您是最小化安装系统,请确认您的系统能够执行ifconfig等命令.
#3.关于配置,请查看文章最后手册调教手册,调教后效果更好.
#4.如遇许可证错误,请用/appex/bin/serverSpeeder.sh renewLic命令更新许可证.
#5.如需加速更大带宽,请点此自定义许可证,并手动替换.(默认带宽:1G.)


CentOS如有安装困难,请参照: CentOS不换内核安装锐速 .


  • GitHub项目地址:
    https://github.com/0oVicero0/serverSpeeder_Install

  • serverSpeeder support:
    https://github.com/0oVicero0/serverSpeeder_kernel/blob/master/SystemList.md

  • serverSpeeder Install:

  • serverSpeeder Uninstall:

  • serverSpeeder Advance Install:

  • 使用方法:
    启动命令 /appex/bin/serverSpeeder.sh start
    停止加速 /appex/bin/serverSpeeder.sh stop
    状态查询 /appex/bin/serverSpeeder.sh status
    更新许可 /appex/bin/serverSpeeder.sh renewLic
    重新启动 /appex/bin/serverSpeeder.sh restart

  • 调教手册:
    https://github.com/0oVicero0/serverSpeeder_Install/blob/master/lotServer.pdf
  • #tcpbullp=”1″

    1. 科#*%就选我说道:

      啥都不说,先点赞,debian自启动贼好用 :rolleyes:

      1. Vicer说道:

        谢谢,原来是大佬呀!

    2. drivel说道:

      是 uninstall 不是 unstall

      1. Vicer说道:

        已更改!
        Thanks~

    3. 尘封之泪说道:

      大佬,我又来挑毛病了。

      在 Vultr Debian 8 镜像,会有如下报错:
      ln: failed to create symbolic link '/etc/ppp/ip-up.local': No such file or directory
      ln: failed to create symbolic link '/etc/ppp/ip-down.local': No such file or directory

      还有,文中的卸载命令应该为:

      wget --no-check-certificate -qO /tmp/appex.sh "https://raw.githubusercontent.com/0oVicero0/serverSpeeder_Install/master/appex.sh" && bash /tmp/appex.sh 'uninstall'

      1. Vicer说道:

        1.
        ln: failed to create symbolic link '/etc/ppp/ip-up.local': No such file or directory
        ln: failed to create symbolic link '/etc/ppp/ip-down.local': No such file or directory
        此两处错误不属于锐速问题。
        看报错情况,你应该开启ppp了加速。
        也就是安装的时候,第一问题你输入了Y。
        而你机子上并没有安装相关软件导致出现此报错。
        解决办法:accppp="0" 或安装时第一个问题使用默认。

        2.谢谢反馈,已更改~

    4. ED说道:

      加速模块偶尔会被终止,有时候刷新网页就能好,有时候需要重启服务才能好,请问大神是怎么回事?dmesg显示如下信息:
      [ 10.948387] appex0: module license 'AppEx' taints kernel.
      [ 10.948392] Disabling lock debugging due to kernel taint
      [ 10.948589] appex0: module verification failed: signature and/or required key missing - tainting kernel
      [ 10.954404] AppEx Engine (Build Time: Jan 19 2016 - 01:39:09)
      [ 12.317125] appex: set wanIf eth0
      [ 12.317136] appex: set wanIf eth0 in routed mode
      [ 13.520879] init: plymouth-upstart-bridge main process ended, respawning
      [ 45.379662] random: nonblocking pool is initialized
      [ 1274.580508] waiting module removal not supported: please upgrade
      [ 1274.580523] AppEx Engine terminated
      [ 1278.659342] waiting module removal not supported: please upgrade
      [ 1279.663492] AppEx Engine (Build Time: Jan 19 2016 - 01:39:09)
      [ 1281.079386] appex: set wanIf eth0
      [ 1281.079441] appex: set wanIf eth0 in routed mode

      1. Vicer说道:

        大神不敢当。
        我没遇到过这样的提示,
        初步猜测是内核与锐速匹配问题。
        您用的啥系统啥内核?
        如果方便的话,换一个内核再尝试一下

      2. ED说道:

        系统和内核版本:Ubuntu 14.04 LTS (GNU/Linux 3.13.0-24-generic x86_64)

      3. Vicer说道:

        查看了下,目前这个版本有3个支持
        Ubuntu/14.04/3.13.0-24-generic/x64/3.11.20.4/serverspeeder_3298
        Ubuntu/14.04/3.13.0-24-generic/x64/3.10.66.29/serverspeeder_3105
        Ubuntu/14.04/3.13.0-24-generic/x64/3.10.61.0/serverspeeder_2620
        你可以尝试一下适配的其他版本锐速,脚本默认安装应该是最新的。
        下载后重命名并替换为Ubuntu开头的文件,文件路径在/appex/bin。
        此内核版本的地址

        如果还是报错,尝试使用下面这个是官方原版安装包,只需要提取核心文件,并重命名替换本机的即可。切勿替换shell文件。
        lotServer官方原版安装包
        希望你能顺利解决问题

    5. ED说道:

      刚刚使用/appex/bin/serverSpeeder.sh renewLic 更新了下许可,测了半个小时没有问题,但是我的运营商突然维护,现在没网了。。。用的手机网在回复。。。过会我在试试,还不行的话就按你说的挨个版本试一下好了,能问下大神你平时用的是什么系统和内核版本么?直接换成和你一样的系统和内核好像更省事。。。也不就不用测试了,哈哈,大神方便的话就告知下吧。。。

      1. Vicer说道:

        看看我博客的文章就知道了呀

        全部基于 Debian 7 的,32位64位都可。
        万年3.2.0-4版本

        虽然Debian和Ubuntu是采用相同的包管理,但是我还是喜欢Debian。
        你从Ubuntu到Debian,应该无痛切换。

    6. ED说道:

      好的,一会我换成debian试试。

      1. Vicer说道:

        我给你回复后,你是有邮件提醒吗?
        怎么都是秒回呀

    7. ED说道:

      yes :razz: 邮箱在WordPress旗下的那个什么玩意(D开头忘记了)注册过,在别人基于WordPress的博客上留言就会有回复,好像是这个样子的。 :smile:

      1. Vicer说道:

        厉害,才开始玩博客,不清楚怎么回事,现在知道了.Thanks~

    8. ED说道:

      :surprised: 之前发的那条求助干掉吧 :wink: 更新下系统 解决了 :lol:

      1. Vicer说道:

        apt-get update
        没有成功安装curl..所以系统提示找不到curl命令

    9. ED说道:

      :rolleyes: 换成Debian 8终于搞定了 :rolleyes: YouTube接近1小时的4K视频播放,模块正常,没有重启 :smile: :smile: :smile:
      感谢大神 :biggrin: :biggrin:

      1. Vicer说道:

        恭喜!!!

    10. 黄鱼鱼说道:

      大佬,我发现一个问题,在32位的debian系统上安装锐速,用手机连接$$,下载东西时$$会被系统kill掉,试了下不装锐速就不会杀$$,装您的和某云的都会导致$$被kill,应该不是内存不足,因为第一自己用的剩余内存还有100多m,第二换成64位的系统就不会这样,您见多识广,能帮忙想一下是什么原因导致的吗??

      1. Vicer说道:

        我认为负载太大被kill了,32位的参数没优化好,我有使用wget被kill的经历.
        和主机商超售比例有很大关系。

      2. 朔月说道:

        我virmach 128m版 刚装上也是一样,wget东西就KILL。连机器都KILL死。重新优化一下参数,调整下内存,ping参数。就没有问题了

      3. Vicer说道:

        谢谢分享经验~

    11. 黄鱼鱼说道:

      那请问您有什么高招吗??,我刚刚才发现好像不止是$$被kill了,我的ssh连着就直接断掉了。。。

      1. Vicer说道:

        木有高招,要不换服务商,要不换成不会被kill的系统版本
        要不就上BBR,不装锐速。

    12. 黄鱼鱼说道:

      感谢您的指点 :smile: :smile:

    13. MOE说道:

      大佬求更新最新版本 :biggrin:
      Debian 7 3.2.0-4-amd64 64-bits 3.11.36.2
      Debian 8 3.16.0-4-amd64 64-bits 3.11.36.2

      1. Vicer说道:

        弄不到资源啊

      2. akw说道:

        新版本我有 但是根本不能破解
        lotServer 早就改了驗證機制
        序列號格式全改了

      3. amdme说道:

        我刚刚也测试了,原来的算号在新版本上已经不能用了,启动失败

      4. Vicer说道:

        已经更新到许可证算法适用的最后一个版本了.

    14. Mjj说道:

      Dalao 允许转载不 :razz:

      1. Vicer说道:

        可以,请注明来源及作者~

    15. tom说道:

      赞赞赞,换成这个以后效果比BBR好些,感谢辛苦劳动

    16. Yalisiting说道:

      :sad:
      root@ai2c:~# /appex/bin/serverSpeeder.sh restart
      (license 460B2F88F3B65218a82b46bd)
      ..cat: /proc/net/appex/cmd: Cannot allocate memory
      cat: /proc/net/appex/cmd: Cannot allocate memory
      .cat: /proc/net/appex/cmd: Cannot allocate memory
      cat: /proc/net/appex/cmd: Cannot allocate memory
      .cat: /proc/net/appex/cmd: Cannot allocate memory
      cat: /proc/net/appex/cmd: Cannot allocate memory
      .Failed to write configuration: /proc/net/appex/cmd:maxAdvWinLan
      debian8系统

      1. Vicer说道:

        内存不够,或参数不当.

        128M 的Debian7 32位可以稳定跑.

    17. 小宝说道:

      Ubuntu 12.04 64
      输入安装脚本直接这样 :sad:
      Preparatory work...
      Press Enter to Continue...
      Archive: /tmp/appex.zip
      inflating: /tmp/appex/install.sh
      creating: /tmp/appex/apxfiles/
      creating: /tmp/appex/apxfiles/bin/
      inflating: /tmp/appex/apxfiles/bin/renewLic.sh
      inflating: /tmp/appex/apxfiles/bin/serverSpeeder.sh
      inflating: /tmp/appex/apxfiles/bin/setConfig.sh
      inflating: /tmp/appex/apxfiles/bin/showConfig.sh
      inflating: /tmp/appex/apxfiles/bin/update.sh
      inflating: /tmp/appex/apxfiles/bin/utils.sh
      creating: /tmp/appex/apxfiles/etc/
      inflating: /tmp/appex/apxfiles/etc/config
      serverSpeeder has been removed!

      1. Vicer说道:

        我有空试试,看看怎么回事。
        你这是最后一步了。

    18. Toyo说道:

      日常膜拜,同时问一下,更新2017.5.21的新版本,是卸载重装LotServer么 :smile:

      1. Vicer说道:

        嗯,是这样的。
        先 卸载,
        再 安装。

    19. 若白说道:

      3.11.20.10在ubuntu 16.04上还是会kernel panic的啊...之后的版本好像提到修复了这个问题...

      1. Vicer说道:

        除非,有人破解了算法.
        之后的版本将不再可用。

    20. eric21now说道:

      没有更新的选项,需不需要手动更新啊?是自动更新的吗?

      1. Vicer说道:

        没写自动更新。
        卸载重新安装吧~

    21. xbcst说道:

      命令貌似应该是bash /appex/bin/serverSpeeder.sh update

      1. Vicer说道:

        谢谢提醒,
        已经更新~

    22. iamfly说道:

      Kernel not be matched!
      You should change kernel manually, and try again!

    23. 测试者说道:

      :cry: centos 6 下
      1、
      Avanced Install "bash /tmp/appex.sh '${Kernel Version}'" 错误,按提示改为 "bash /tmp/appex.sh install '{Kernel Version}'”

      2、
      bash /appex/bin/serverSpeeder.sh update 执行后提示

      ”Not Found library!” 是指没有更新包了吗? 是否容易误会成:系统少了什么“library”不能更新? :surprised:

      1. Vicer说道:

        关于问题1,已修改。
        关于问题2,可能是我写的提示造成了误解,已修改。
        一般默认安装为最新的,所以,不需要使用这个功能。

        感谢反馈

      2. 测试者说道:

        OK 收到。

        大佬就是大佬,虚怀若谷,有礼有理。敬礼! :biggrin:

    24. aumfoo说道:

      弱弱地问一下,安装过程中问,默认N的这个选项,选Y或N有什么区别呢?谢谢!~

      1. Vicer说道:

        没什么用,一直回车就行了。

    25. aumfoo说道:

      谢谢大佬回复,我想装$$R,也是全部回车就好么?先装$$R或先装锐速,效果都是一样的么?

      1. Vicer说道:

        是的。建议装完所有的之后,重启一下机器

    26. BLIZZARDOP说道:

      dalao 怎么让128M 的Debian7 32位稳定运行
      好像还是会被kill,连带着$$都被干了,是混淆参数什么设的不好还是什么

      1. Vicer说道:

        试着优化一下锐速的内存占用

    27. 风蚀残叶说道:

      大佬 弱弱问一下 本人Ubuntu14.04 内核是4.2.0-35 大概有6个服务器左右 内存没有小于1G的 安装了锐速之后一天全部无法登陆终端 但是每个机器的网站 还有$$都正常 是怎么回事啊

      1. Vicer说道:

        没遇到这种情况.
        在某些情况下,会和iptables模块产生冲突.
        你尝试排查一下吧,具体我也不清楚.

      2. 风蚀残叶说道:

        我用VNC卸载了锐速,然后重启,仍然无法登录终端,我查了一下iptables的规则,没有发现SSH端口被禁。我的VPS算废了吗……一下就是6台遭殃……

      3. Vicer说道:

        我目前给你一些建议:
        1.更换SSH端口,尝试高位端口.
        sed -i "s/Port .*/Port 你的端口/g" /etc/ssh/sshd_config
        然后重启,尝试链接.
        2.查看SSH的配置,是否是允许root登陆.
        less /etc/ssh/sshd_config
        VNC中能用root登陆,在终端里不一定能够登陆.是属于配置文件问题.
        3.在VNC里尝试新建一个普通用户,尝试登陆.
        4.备份吧! tar,scp走起.
        5.从你的这条回复来看,第2条能够解决的可能性很大.
        6.如果以上建议没用起作用,我表示同情.
        7.温馨提示:任何软件,只有测试稳定后,才放到生产环境中使用.

      4. 风蚀残叶说道:

        谢谢大大的指点,不过我这个情况很特殊,不是root无法登陆,而是SSH的连接会被拒绝,同理SCP或者SFTP也根本无法连接。我也试着通过VNC把SSH的端口调高或者调低,可是使用改过的端口连接仍然被拒绝。我怀疑是iptables的问题,可是我禁用了iptables之后还是无法连接,我现在已经绝望了。再折腾折腾,不行我就Reset了。

    28. kenzie说道:

      大佬这个是啥意思?》
      get_licinfo: fopen failed! Errno = -2.
      Get license info failed!
      get_licinfo: fopen failed! Errno = -2.
      Get license info failed!

      --------

      [root@chttl-85b0301da3340832 ~]# /appex/bin/serverSpeeder.sh renewLic

      ************************************************************
      * *
      * ServerSpeeder License Updater (1.2) *
      * *
      ************************************************************

      authenticating...
      Error occur! (error code: 400)
      --2017-06-10 16:07:07-- http://serverspeeder.azurewebsites.net/lic?mac=00:50:56:80:1E:5E&bandwidth=1024M
      Resolving serverspeeder.azurewebsites.net... failed: Temporary failure in name resolution.
      wget: unable to resolve host address “serverspeeder.azurewebsites.net”

      1. Vicer说道:

        可能是你机器的DNS设置有问题,解析不到这个地址。

    29. kenzie说道:

      上个问题解决了,确实是DNS没有设置的问题
      请问博主用的什么代码高亮插件啊?

      1. Vicer说道:

        Crayon Syntax Highlighter

      2. kenzie说道:

        我发现好像不能回复二楼,谢谢,我居然没用过这个插件,好用!

    30. 呉真说道:

      一直提示
      Press Enter to Continue...
      Archive: /tmp/appex.zip
      inflating: /tmp/appex/install.sh
      creating: /tmp/appex/apxfiles/
      creating: /tmp/appex/apxfiles/bin/
      inflating: /tmp/appex/apxfiles/bin/renewLic.sh
      inflating: /tmp/appex/apxfiles/bin/serverSpeeder.sh
      inflating: /tmp/appex/apxfiles/bin/setConfig.sh
      inflating: /tmp/appex/apxfiles/bin/showConfig.sh
      inflating: /tmp/appex/apxfiles/bin/update.sh
      inflating: /tmp/appex/apxfiles/bin/utils.sh
      creating: /tmp/appex/apxfiles/etc/
      inflating: /tmp/appex/apxfiles/etc/config
      serverSpeeder has been removed!

      经过排查,是Cera的小鸡不能访问serverspeeder.azurewebsites.net所致,我手工写入 授权文件后即可成功安装,前后调试2个小时,发现所有抛出异常的语句都写在了UnInstall方法之后,而UnInstall方法的最后一句命令是执行exit退出,导致Uninstall之后的语句全部没有执行,没有输出发生异常的原因。
      [ "$(du -b /appex/etc/apx.lic |awk '{ print $1 }')" -ne '152' ] && Uninstall && echo "Error! I can not generate the Lic for you, Please try again later! " && exit 1

      1. Vicer说道:

        谢谢反馈.
        其实使用 bash -x shell.sh ,就可以查看过程.
        不能访问生成许可证网站,尝试更改DNS.

    31. amdme说道:

      博主很不错,虽然很早就发现从某处可以下到新版本内核并可以用,不过也只有博主这里在做脚本,比某yun那个要好许多。提点小建议,renewLic可以直接设置为0,之后就是unlimited了。另外到期时间可能设置为2034比较好一些,算号出来的时候测试过2035某些时候会出问题。仅供博主参考,非常感谢。

    32. amdme说道:

      博主,发现一个问题。
      指定安装centos的2.6.32-642.el6.x86_64,并不会安装到3.11.20.10哟,而是安装了3.11.20.4
      我看了下版本库是有以下两个的
      CentOS/6.8/2.6.32-642.el6.x86_64/x64/3.11.20.4/lotServer_7567
      CentOS/6.8/2.6.32-642.el6.x86_64/x64/3.11.20.10/lotServer_7964

      1. Vicer说道:

        收到反馈,已经修复.

    33. dakezuo说道:

      I can not find the server pubilc Ethernet! 请问大佬这个是什么,该怎么处理 :evil:

      1. Vicer说道:

        你的机子是不是ovz,如果是,就是不能用

    34. dakezuo说道:

      我按照网上查虚拟化的方法试了,查出来结果是 KVM OPENVZ,是不是这样也算不行?那有办法把openvz屏蔽只用kvm吗?

      1. Vicer说道:

        你看看不的网卡,是不是venet0,如果是,那就是OpenVZ

    35. dakezuo说道:

      是的,venet0,那应该就是openVZ,但是我比较奇怪的是,为什么我用网上那个脚本查看虚拟化的时候里面是kvm 和openVZ都有的,还有就是我后来使用了openVZ的加速方法kcptun,也成功了,但是有点缺陷就是无法在iOS手机上使用,貌似没有支持这个的客户端,博主你这方面有什么推荐吗,或者说一些其他的加速方法使手机也一起享受加速?

      1. Vicer说道:

        测虚拟化的脚本垃圾,就是这样.
        我用一般用的是AnyConnect,不用你说的东西.

    36. dakezuo说道:

      博主,哪个系统安装锐速最好?我自己第一次安装,看网上说用ubuntu16.04-x86_64这个,检测已经运行,但是加速效果不理想啊,y2b连1080都卡

      1. Vicer说道:

        看个人习惯,我用的Debian

    37. BlackTouma说道:

      大佬,关于优化锐速方面有没有什么好的建议呢?能否出个教程之类的来指点一二,万分感谢~

      1. Vicer说道:

        网上类似的帖子很多啊
        我知道的比较少,就不去丢人了

    38. 122说道:

      感谢大神,以前用91yun的破解版时常断流,现在不会了。但我同时安装用ocserv,使用锐速可以加速,现在用lotServer,可以加速,但AnyConnect客户端断开后,脚本不能自动撤除其添加的端口,原来的锐速就可以,脚本如下
      #!/bin/sh
      wanif=$(ip a|grep vpns|grep inet|awk '{print $NF}')
      sed -i "s/^accif=.*\$/accif=\"eth0 $(echo $wanif)\"/" /serverspeeder/etc/config
      /serverspeeder/bin/serverSpeeder.sh restart

      /serverspeeder已修改成/appex

      1. Vicer说道:

        都是自己添加的,官方没有这段代码

    39. 122说道:

      感谢,看了这个https://www.v2ex.com/t/172292,已成功

    40. 小黑说道:

      serverSpeeder support:
      这个链接挂了。

    41. soloyu说道:

      问下大大,您的魔改BBR和此锐速,装哪个爬墙比较快?谢谢

      1. SunKNighT说道:

        上海电信100M光纤,搬瓦工CN2小鸡,锐速跑U2B在1W左右,魔改BBR能有2W。。。
        我还以为锐速没配置成功

    42. 千影说道:

      :razz: 你好,在http://download.appexnetworks.com/ls.do?m=availables官方中更新了一个支持4.11.7内核的版本,可惜你并没有添加该版本的二进制文件,希望你能更新下,谢谢。毕竟大家都想体验一下锐速加BBR的效果
      CentOS 7.3 4.11.7-1.el7.elrepo.x86_64 64-bits 3.11.36.4

    43. domin说道:

      希望默认改成unlimited 带宽... 感觉没有任何理由默认用1G吧?
      有带宽限制的话虽然改到很大, 但在高带宽环境下好像有性能影响.

    44. sunsea说道:

      ServerSpeeder Warning: 32 engines will be launched according to the config file. Your system's total RAM is 1009960(KB), which might be insufficient to run all the engines without performance penalty under extreme network conditions.
      安装完成启动后出现这个错误然后就超内存了,进程被各种kill,这个小鸡比较奇葩,有32核心,但是内存只有1GB,是xen虚拟的,Ubuntu内核3.16.0-30-generic在支持列表内。怎样修改配置文件,不启动那么多的加速引擎呢?

      1. Vicer说道:

        /appex/etc/config : engineNum="0"
        这个参数调整.

    45. sunsea说道:

      非常感谢,内存不超了,目前测试大概一个进程占用50M内存左右,我这个VPS内存1GB主要用于55R推荐设置几个进程比较合理?目前设置的是4个。

      1. Vicer说道:

        这个自行测试吧,选一个最优配置.
        目前萌咖没有使用55R的经验,不好给出相关建议.

    46. Mr.Red说道:

      老铁来看你了,在博客中引用了你的安装脚本,已注明出处

      1. Vicer说道:

        谢谢捧场~

    47. Mr.Red说道:

      难道我上一条没发成功?

      1. Vicer说道:

        审核后才会显示的

    48. Kevin说道:

      Deiban 8, apt full-upgrade之后内核变成了 3.16.0-5-amd64,无法安装锐速了,是不是只能内核降级?

    49. 码农说道:

      希望博主抽个时间做个 魔改bbr加锐速老母鸡的一键脚本,带目录那种, :lol: 安装你的锐速老母鸡我都要把命令写到标签里,复制来复制去有点麻烦。好了谢谢你的锐速!

    50. sqowq说道:

      请问大佬这个脚本会和docker冲突?安装之后docker映射端口没有网络 --net=host正常

    51. weiladeng说道:

      [Running Status]
      ServerSpeeder is NOT running!
      version 3.11.20.10

      ...Failed to write configuration: /proc/net/appex/shaperEnable

      系统是debian 8 64位。

    52. loc说道:

      serverSpeeder have been removed

      以前在瓦工安装没问题 今天不行了

      1. Vicer说道:

        目测内核不支持

    53. 马化腾说道:

      好使 内核不完全一样没关系 硬上成功

    54. cos说道:

      请问后续的内核没有更新了么?我看了 lotserver 官网已经支持 debian9 的 4.9.0-4-amd64 内核,而
      https://github.com/0oVicero0/serverSpeeder_kernel/tree/master/Debian
      还没有包含

    55. SAKURA说道:

      Preparatory work...
      Kernel not be matched!
      You should change kernel manually, and try again!

      View the link to get detaits:
      https://raw.githubusercontent.com/0oVicero0/serverSpeeder_kernel/master/serverSpeeder.txt

      这个怎么手动更换内核

    56. 蓝爵薇说道:

      接上一条,好吧,脚本没问题。是我的锅,用Xftp编辑配置文件导致乱码了。

    发表评论

    电子邮件地址不会被公开。 必填项已用*标注